Recentemente ho fatto casino sul mac con una installazione di kaltura che ha richiesto la modifica della configurazione python. Pur essendo riuscito alla fine ad installarlo, ho evidentemente creato casino. Più avanti, dovendo installare rdiff-backup via macports, mi sono ritrovato con un errore nella build di python. Dal quale risultava che a Python mancava una libreria ez_setup. Mi ha aiutato come al solito Google:

don’t know if you have found the solution yet.
But I got the same problem and I downloaded the latest version of
ez_setup.py from:

http://peak.telecommunity.com/dist/ez_setup.py

and then run it as so:

sudo ez_setup.py -U setuptools

This updates my setuptools to the correct version for the current
python environment. So you should be able to continue whatever it was
you’re trying to do.

Hope this helps.

Rimane il fatto che non ci ho capito molto…

Annunci